What’s Vulnerable › Vulnerabilities
CVE-2013-0194
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-20 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) in Piwik before 1.10.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: This is a different vulnerability than CVE-2013-0193 and CVE-2013-0195.
Affected products
- matomoteam Matomo Analytics – Powerful, Privacy-First Insights for WordPress: before 1.10.1 — fixed in 1.10.1
How to fix
Upgrade to a fixed version: matomoteam Matomo Analytics – Powerful, Privacy-First Insights for WordPress 1.10.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/01/17/15
- https://matomo.org/changelog/piwik-1-10/
- https://security-tracker.debian.org/tracker/CVE-2013-0194
- http://www.openwall.com/lists/oss-security/2013/01/17/15
- https://matomo.org/changelog/piwik-1-10/
- https://security-tracker.debian.org/tracker/CVE-2013-0194
Get alerted when CVE-2013-0194 or the next vulnerability affects your stack