What’s Vulnerable › Vulnerabilities

CVE-2013-0202

Description

Cross-site scripting (XSS) vulnerability in ownCloud 4.5.5, 4.0.10, and earlier allows remote attackers to inject arbitrary web script or HTML via the action parameter to core/ajax/sharing.php.

Affected products

How to fix

Upgrade to a fixed version: ownCloud 4.0.11, 4.5.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0202 or the next vulnerability affects your stack