What’s Vulnerable › Vulnerabilities
CVE-2013-0205
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-03-19 · updated 2026-06-16
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in the RESTful Web Services (restws) module 7.x-1.x before 7.x-1.2 and 7.x-2.x before 7.x-2.0-alpha4 for Drupal allows remote attackers to hijack the authentication of arbitrary users via unknown vectors.
Affected products
- RESTful Web Services: from 7.x-1.0 before 7.x-1.2; 7.x-2.0, 7.x-2.0-alpha1, 7.x-2.0-alpha2, 7.x-2.0-alpha3 — fixed in 7.x-1.2
How to fix
Upgrade to a fixed version: RESTful Web Services 7.x-1.2. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/01/21/5
- https://drupal.org/node/1890212
- https://drupal.org/node/1890216
- https://drupal.org/node/1890222
- http://www.openwall.com/lists/oss-security/2013/01/21/5
- https://drupal.org/node/1890212
- https://drupal.org/node/1890216
- https://drupal.org/node/1890222
Get alerted when CVE-2013-0205 or the next vulnerability affects your stack