What’s Vulnerable › Vulnerabilities

CVE-2013-0256

Description

darkfish.js in RDoc 2.3.0 through 3.12 and 4.x before 4.0.0.preview2.1, as used in Ruby, does not properly generate documents, which allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted URL.

Affected products

How to fix

Upgrade to a fixed version: ruby-lang Rdoc 3.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0256 or the next vulnerability affects your stack