What’s Vulnerable › Vulnerabilities
CVE-2013-0389
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-01-17 · updated 2026-06-16
Description
Unspecified vulnerability in the Server component in Oracle MySQL 5.1.66 and earlier, and 5.5.28 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer.
Affected products
- Canonical Ubuntu Linux: 10.04, 11.10, 12.04, 12.10
- MariaDB: from 5.1.0 before 5.1.67; from 5.2.0 before 5.2.14; from 5.3.0 before 5.3.12; from 5.5.0 before 5.5.29; 10.0.0 — fixed in 5.1.67, 5.2.14, 5.3.12, 5.5.29
- MySQL Server: from 5.1.0 through 5.1.66; from 5.5.0 through 5.5.28
How to fix
Upgrade to a fixed version: MariaDB 5.1.67, 5.2.14, 5.3.12, 5.5.29. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2013-0219.html
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
- http://www.ubuntu.com/usn/USN-1703-1
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16825
- http://rhn.redhat.com/errata/RHSA-2013-0219.html
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
Get alerted when CVE-2013-0389 or the next vulnerability affects your stack