What’s Vulnerable › Vulnerabilities

CVE-2013-0504

Description

Buffer overflow in the broker service in Adobe Flash Player before 10.3.183.67 and 11.x before 11.6.602.171 on Windows and Mac OS X, and before 10.3.183.67 and 11.x before 11.2.202.273 on Linux, allows attackers to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.67, 11.2.202.273, 11.6.602.168. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0504 or the next vulnerability affects your stack