What’s Vulnerable › Vulnerabilities

CVE-2013-0633

Description

Buffer overflow in Adobe Flash Player before 10.3.183.51 and 11.x before 11.5.502.149 on Windows and Mac OS X, before 10.3.183.51 and 11.x before 11.2.202.262 on Linux, before 11.1.111.32 on Android 2.x and 3.x, and before 11.1.115.37 on Android 4.x allows remote attackers to execute arbitrary code via crafted SWF content, as exploited in the wild in February 2013.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.51, 11.1.111.32, 11.1.115.37, 11.2.202.262. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0633 or the next vulnerability affects your stack