What’s Vulnerable › Vulnerabilities
CVE-2013-0634
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 77.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-02-08 · updated 2026-06-16
- Weakness: CWE-119
Description
Adobe Flash Player before 10.3.183.51 and 11.x before 11.5.502.149 on Windows and Mac OS X, before 10.3.183.51 and 11.x before 11.2.202.262 on Linux, before 11.1.111.32 on Android 2.x and 3.x, and before 11.1.115.37 on Android 4.x allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted SWF content, as exploited in the wild in February 2013.
Affected products
- Adobe Flash Player 24.0.0.186 and earlier.: from 10.3 before 10.3.183.51; from 11.5 before 11.5.502.149; from 11.2 before 11.2.202.262; from 11.1 before 11.1.111.32; from 11.1 before 11.1.115.37 — fixed in 10.3.183.51, 11.1.111.32, 11.1.115.37, 11.2.202.262, 11.5.502.149
How to fix
Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.51, 11.1.111.32, 11.1.115.37, 11.2.202.262. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00004.html
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00006.html
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00007.html
- http://rhn.redhat.com/errata/RHSA-2013-0243.html
- http://www.adobe.com/support/security/bulletins/apsb13-04.html
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00004.html
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00006.html
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00007.html
- http://rhn.redhat.com/errata/RHSA-2013-0243.html
- http://www.adobe.com/support/security/bulletins/apsb13-04.html
Get alerted when CVE-2013-0634 or the next vulnerability affects your stack