What’s Vulnerable › Vulnerabilities

CVE-2013-0640: Adobe Reader and Acrobat Memory Corruption Vulnerability

Description

Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted PDF document, as exploited in the wild in February 2013.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.6, 11.0.02, 9.5.4; Adobe Acrobat Reader 10.1.6, 11.0.02, 9.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0640 or the next vulnerability affects your stack