What’s Vulnerable › Vulnerabilities

CVE-2013-0641: Adobe Reader Buffer Overflow Vulnerability

Description

Buffer overflow in Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02 allows remote attackers to execute arbitrary code via a crafted PDF document, as exploited in the wild in February 2013.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.6, 11.0.02, 9.5.4; Adobe Acrobat Reader 10.1.6, 11.0.02, 9.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0641 or the next vulnerability affects your stack