What’s Vulnerable › Vulnerabilities

CVE-2013-0643: Adobe Flash Player Incorrect Default Permissions Vulnerability

Description

The Firefox sandbox in Adobe Flash Player before 10.3.183.67 and 11.x before 11.6.602.171 on Windows and Mac OS X, and before 10.3.183.67 and 11.x before 11.2.202.273 on Linux, does not properly restrict privileges, which makes it easier for remote attackers to execute arbitrary code via crafted SWF content, as exploited in the wild in February 2013.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.67, 11.2.202.273, 11.6.602.171. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0643 or the next vulnerability affects your stack