What’s Vulnerable › Vulnerabilities

CVE-2013-0647

Description

Adobe Flash Player before 10.3.183.63 and 11.x before 11.6.602.168 on Windows, before 10.3.183.61 and 11.x before 11.6.602.167 on Mac OS X, before 10.3.183.61 and 11.x before 11.2.202.270 on Linux, before 11.1.111.43 on Android 2.x and 3.x, and before 11.1.115.47 on Android 4.x; Adobe AIR before 3.6.0.597; and Adobe AIR SDK before 3.6.0.599 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-0638.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.6.0.597; Adobe Air Sdk 3.6.0.599; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.61, 10.3.183.63, 11.1.111.43, 11.1.115.47. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0647 or the next vulnerability affects your stack