What’s Vulnerable › Vulnerabilities
CVE-2013-0731
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-03-22 · updated 2026-06-16
- Weakness: CWE-264
Description
ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks by setting the wordpress_logged_in cookie. NOTE: this is due to an incomplete fix for a similar issue that was fixed in 1.3.2.
Affected products
- Mailup Wp-Mailup: through 1.3.2; 1.0.0, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.2 (+3)
References
- http://osvdb.org/91274
- http://plugins.trac.wordpress.org/changeset?new=682420
- http://secunia.com/advisories/51917
- http://wordpress.org/extend/plugins/wp-mailup/changelog/
- http://www.securityfocus.com/bid/58467
- https://exchange.xforce.ibmcloud.com/vulnerabilities/82847
- http://osvdb.org/91274
- http://plugins.trac.wordpress.org/changeset?new=682420
- http://secunia.com/advisories/51917
- http://wordpress.org/extend/plugins/wp-mailup/changelog/
- http://www.securityfocus.com/bid/58467
- https://exchange.xforce.ibmcloud.com/vulnerabilities/82847
Get alerted when CVE-2013-0731 or the next vulnerability affects your stack