What’s Vulnerable › Vulnerabilities

CVE-2013-0752

Description

Mozilla Firefox before 18.0, Firefox ESR 17.x before 17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.2, and SeaMonkey before 2.15 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted XBL file with multiple bindings that have SVG content.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 17.0.2, 18.0; Mozilla Seamonkey 2.15; Mozilla Thunderbird 17.0.2; Mozilla Thunderbird ESR 17.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0752 or the next vulnerability affects your stack