What’s Vulnerable › Vulnerabilities

CVE-2013-0763

Description

Use-after-free vulnerability in Mozilla Firefox before 18.0, Firefox ESR 17.x before 17.0.1, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.1, and SeaMonkey before 2.15 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via vectors related to Mesa drivers and a resized WebGL canvas.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 10.0.12, 17.0.2, 18.0; Mozilla Seamonkey 2.15; Mozilla Thunderbird 17.0.2; Mozilla Thunderbird ESR 10.0.12, 17.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0763 or the next vulnerability affects your stack