What’s Vulnerable › Vulnerabilities

CVE-2013-0765

Description

Mozilla Firefox before 19.0, Thunderbird before 17.0.3, and SeaMonkey before 2.16 do not prevent multiple wrapping of WebIDL objects, which allows remote attackers to bypass intended access restrictions via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 19.0; Mozilla Seamonkey 2.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0765 or the next vulnerability affects your stack