What’s Vulnerable › Vulnerabilities

CVE-2013-0770

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 18.0, Thunderbird before 17.0.2, and SeaMonkey before 2.15 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 10.0.12, 17.0.2, 18.0; Mozilla Seamonkey 2.15; Mozilla Thunderbird 17.0.2; Mozilla Thunderbird ESR 10.0.12, 17.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0770 or the next vulnerability affects your stack