What’s Vulnerable › Vulnerabilities
CVE-2013-0773
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-02-19 · updated 2026-06-16
Description
The Chrome Object Wrapper (COW) and System Only Wrapper (SOW) implementations in Mozilla Firefox before 19.0, Firefox ESR 17.x before 17.0.3, Thunderbird before 17.0.3, Thunderbird ESR 17.x before 17.0.3, and SeaMonkey before 2.16 do not prevent modifications to a prototype, which allows remote attackers to obtain sensitive information from chrome objects or possibly execute arbitrary JavaScript code with chrome privileges via a crafted web site.
Affected products
- Canonical Ubuntu Linux: 10.04, 11.10, 12.04, 12.10
- Debian Linux: 7.0
- Mozilla Firefox: before 17.0.3; before 19.0 — fixed in 17.0.3, 19.0
- Mozilla Seamonkey: before 2.16 — fixed in 2.16
- Mozilla Thunderbird: before 17.0.3 — fixed in 17.0.3
- Mozilla Thunderbird ESR: before 17.0.3 — fixed in 17.0.3
- Opensuse: 11.4, 12.1, 12.2
How to fix
Upgrade to a fixed version: Mozilla Firefox 17.0.3, 19.0; Mozilla Seamonkey 2.16; Mozilla Thunderbird 17.0.3; Mozilla Thunderbird ESR 17.0.3. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00017.html
- http://lists.opensuse.org/opensuse-updates/2013-02/msg00062.html
- http://www.debian.org/security/2013/dsa-2699
- http://www.mozilla.org/security/announce/2013/mfsa2013-24.html
- http://www.ubuntu.com/usn/USN-1729-1
- http://www.ubuntu.com/usn/USN-1729-2
- http://www.ubuntu.com/usn/USN-1748-1
- https://bugzilla.mozilla.org/show_bug.cgi?id=809652
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16861
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00017.html
- http://lists.opensuse.org/opensuse-updates/2013-02/msg00062.html
- http://www.debian.org/security/2013/dsa-2699
Get alerted when CVE-2013-0773 or the next vulnerability affects your stack