What’s Vulnerable › Vulnerabilities
CVE-2013-0783
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-02-19 · updated 2026-06-16
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 19.0, Firefox ESR 17.x before 17.0.3, Thunderbird before 17.0.3, Thunderbird ESR 17.x before 17.0.3, and SeaMonkey before 2.16 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
Affected products
- Canonical Ubuntu Linux: 10.04, 11.10, 12.04, 12.10
- Debian Linux: 7.0
- Mozilla Firefox: before 17.0.3; before 19.0 — fixed in 17.0.3, 19.0
- Mozilla Seamonkey: before 2.16 — fixed in 2.16
- Mozilla Thunderbird: before 17.0.3 — fixed in 17.0.3
- Mozilla Thunderbird ESR: before 17.0.3 — fixed in 17.0.3
- Opensuse: 11.4, 12.1, 12.2
- RedHat Enterprise Linux Aus: 5.9
- RedHat Enterprise Linux Desktop: 5.0, 6.0
- RedHat Enterprise Linux Eus: 5.9, 6.3
- RedHat Enterprise Linux Server: 5.0, 6.0
- RedHat Enterprise Linux Workstation: 5.0, 6.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 17.0.3, 19.0; Mozilla Seamonkey 2.16; Mozilla Thunderbird 17.0.3; Mozilla Thunderbird ESR 17.0.3. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00017.html
- http://lists.opensuse.org/opensuse-updates/2013-02/msg00062.html
- http://rhn.redhat.com/errata/RHSA-2013-0271.html
- http://rhn.redhat.com/errata/RHSA-2013-0272.html
- http://www.debian.org/security/2013/dsa-2699
- http://www.mozilla.org/security/announce/2013/mfsa2013-21.html
- http://www.ubuntu.com/usn/USN-1729-1
- http://www.ubuntu.com/usn/USN-1729-2
- http://www.ubuntu.com/usn/USN-1748-1
- https://bugzilla.mozilla.org/show_bug.cgi?id=690970
- https://bugzilla.mozilla.org/show_bug.cgi?id=761448
- https://bugzilla.mozilla.org/show_bug.cgi?id=780549
Get alerted when CVE-2013-0783 or the next vulnerability affects your stack