What’s Vulnerable › Vulnerabilities

CVE-2013-0784

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 19.0, Thunderbird before 17.0.3, and SeaMonkey before 2.16 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 17.0.3, 19.0; Mozilla Seamonkey 2.16; Mozilla Thunderbird 17.0.3; Mozilla Thunderbird ESR 17.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0784 or the next vulnerability affects your stack