What’s Vulnerable › Vulnerabilities

CVE-2013-0791

Description

The CERT_DecodeCertPackage function in Mozilla Network Security Services (NSS), as used in Mozilla Firefox before 20.0, Firefox ESR 17.x before 17.0.5, Thunderbird before 17.0.5, Thunderbird ESR 17.x before 17.0.5, SeaMonkey before 2.17, and other products, allows remote attackers to cause a denial of service (out-of-bounds read and memory corruption) via a crafted certificate.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 17.0.5; Mozilla Network Security Services 3.15; Mozilla Seamonkey 2.17; Mozilla Thunderbird 17.0.5; Mozilla Thunderbird ESR 17.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0791 or the next vulnerability affects your stack