What’s Vulnerable › Vulnerabilities
CVE-2013-0887
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-02-23 · updated 2026-06-16
- Weakness: CWE-732
Description
The developer-tools process in Google Chrome before 25.0.1364.97 on Windows and Linux, and before 25.0.1364.99 on Mac OS X, does not properly restrict privileges during interaction with a connected server, which has unspecified impact and attack vectors.
Affected products
- Google Chrome: before 25.0.1364.97; before 25.0.1364.99 — fixed in 25.0.1364.97, 25.0.1364.99
How to fix
Upgrade to a fixed version: Google Chrome 25.0.1364.97, 25.0.1364.99. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2013/02/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2013-03/msg00045.html
- https://code.google.com/p/chromium/issues/detail?id=170836
- https://code.google.com/p/chromium/issues/detail?id=171065
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15788
- http://googlechromereleases.blogspot.com/2013/02/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2013-03/msg00045.html
- https://code.google.com/p/chromium/issues/detail?id=170836
- https://code.google.com/p/chromium/issues/detail?id=171065
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15788
Get alerted when CVE-2013-0887 or the next vulnerability affects your stack