What’s Vulnerable › Vulnerabilities
CVE-2013-0892
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-02-23 · updated 2026-06-16
Description
Multiple unspecified vulnerabilities in the IPC layer in Google Chrome before 25.0.1364.97 on Windows and Linux, and before 25.0.1364.99 on Mac OS X, allow remote attackers to cause a denial of service or possibly have other impact via unknown vectors.
Affected products
- Google Chrome: before 25.0.1364.97; before 25.0.1364.99 — fixed in 25.0.1364.97, 25.0.1364.99
- Opensuse: 12.1, 12.2
How to fix
Upgrade to a fixed version: Google Chrome 25.0.1364.97, 25.0.1364.99. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2013/02/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2013-03/msg00045.html
- https://code.google.com/p/chromium/issues/detail?id=164946
- https://code.google.com/p/chromium/issues/detail?id=164958
- https://code.google.com/p/chromium/issues/detail?id=165747
- https://code.google.com/p/chromium/issues/detail?id=165836
- https://code.google.com/p/chromium/issues/detail?id=166493
- https://code.google.com/p/chromium/issues/detail?id=168710
- https://code.google.com/p/chromium/issues/detail?id=169295
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15586
- http://googlechromereleases.blogspot.com/2013/02/stable-channel-update_21.html
- http://lists.opensuse.org/opensuse-updates/2013-03/msg00045.html
Get alerted when CVE-2013-0892 or the next vulnerability affects your stack