What’s Vulnerable › Vulnerabilities

CVE-2013-0899

Description

Integer overflow in the padding implementation in the opus_packet_parse_impl function in src/opus_decoder.c in Opus before 1.0.2, as used in Google Chrome before 25.0.1364.97 on Windows and Linux and before 25.0.1364.99 on Mac OS X and other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a long packet.

Affected products

How to fix

Upgrade to a fixed version: Google Chrome 25.0.1364.97, 25.0.1364.99; Opus-Codec Opus 1.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-0899 or the next vulnerability affects your stack