What’s Vulnerable › Vulnerabilities
CVE-2013-10007: ethitter WP-Print-Friendly wp-print-friendly.php information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-03 · updated 2026-06-16
- Weakness: CWE-200
Description
A vulnerability classified as problematic has been found in ethitter WP-Print-Friendly up to 0.5.2. This affects an unknown part of the file wp-print-friendly.php. The manipulation leads to information disclosure. It is possible to initiate the attack remotely. Upgrading to version 0.5.3 is able to address this issue. The identifier of the patch is 437787292670c20b4abe20160ebbe8428187f2b4. It is recommended to upgrade the affected component. The identifier VDB-217269 was assigned to this vulnerability.
Affected products
- ethitter WP-Print-Friendly: before 0.5.3 — fixed in 0.5.3
How to fix
Upgrade to a fixed version: ethitter WP-Print-Friendly 0.5.3. Check the vendor advisory for mitigations.
References
- https://github.com/ethitter/WP-Print-Friendly/commit/437787292670c20b4abe20160ebbe8428187f2b4
- https://github.com/ethitter/WP-Print-Friendly/pull/4
- https://vuldb.com/?ctiid.217269
- https://vuldb.com/?id.217269
- https://github.com/ethitter/WP-Print-Friendly/commit/437787292670c20b4abe20160ebbe8428187f2b4
- https://github.com/ethitter/WP-Print-Friendly/pull/4
- https://vuldb.com/?ctiid.217269
- https://vuldb.com/?id.217269
Get alerted when CVE-2013-10007 or the next vulnerability affects your stack