What’s Vulnerable › Vulnerabilities
CVE-2013-10013: Bricco Authenticator Plugin DBAuthenticator.java compare sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-17 · updated 2026-06-16
- Weakness: CWE-89
Description
A vulnerability was found in Bricco Authenticator Plugin. It has been declared as critical. This vulnerability affects the function authenticate/compare of the file src/java/talentum/escenic/plugins/authenticator/authenticators/DBAuthenticator.java. The manipulation leads to sql injection. Upgrading to version 1.39 is able to address this issue. The name of the patch is a5456633ff75e8f13705974c7ed1ce77f3f142d5. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218428.
Affected products
- Bricco Authenticator Plugin: before 1.39 — fixed in 1.39
How to fix
Upgrade to a fixed version: Bricco Authenticator Plugin 1.39. Check the vendor advisory for mitigations.
References
- https://github.com/Bricco/authenticator-plugin/commit/a5456633ff75e8f13705974c7ed1ce77f3f142d5
- https://github.com/Bricco/authenticator-plugin/releases/tag/1.39
- https://vuldb.com/?ctiid.218428
- https://vuldb.com/?id.218428
- https://github.com/Bricco/authenticator-plugin/commit/a5456633ff75e8f13705974c7ed1ce77f3f142d5
- https://github.com/Bricco/authenticator-plugin/releases/tag/1.39
- https://vuldb.com/?ctiid.218428
- https://vuldb.com/?id.218428
Get alerted when CVE-2013-10013 or the next vulnerability affects your stack