What’s Vulnerable › Vulnerabilities
CVE-2013-10020: MMDeveloper A Forms Plugin a-forms.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-16
- Weakness: CWE-79
Description
A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.
Affected products
- MMDeveloper A Forms Plugin: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: MMDeveloper A Forms Plugin 1.4.3. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/a-forms/commit/3e693197bd69b7173cc16d8d2e0a7d501a2a0b06
- https://vuldb.com/?ctiid.222609
- https://vuldb.com/?id.222609
- https://github.com/wp-plugins/a-forms/commit/3e693197bd69b7173cc16d8d2e0a7d501a2a0b06
- https://vuldb.com/?ctiid.222609
- https://vuldb.com/?id.222609
Get alerted when CVE-2013-10020 or the next vulnerability affects your stack