What’s Vulnerable › Vulnerabilities
CVE-2013-10027: Blogger Importer Plugin blogger-importer.php restart cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-04 · updated 2026-06-16
- Weakness: CWE-352
Description
A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.
Affected products
- Blogger Importer Plugin: before 0.6 — fixed in 0.6
How to fix
Upgrade to a fixed version: Blogger Importer Plugin 0.6. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/blogger-importer/commit/b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70
- https://vuldb.com/?ctiid.230658
- https://vuldb.com/?id.230658
- https://github.com/wp-plugins/blogger-importer/commit/b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70
- https://vuldb.com/?ctiid.230658
- https://vuldb.com/?id.230658
Get alerted when CVE-2013-10027 or the next vulnerability affects your stack