What’s Vulnerable › Vulnerabilities
CVE-2013-10029: Exit Box Lite Plugin wordpress-exit-box-lite.php exitboxadmin cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-05 · updated 2026-06-16
- Weakness: CWE-352
Description
A vulnerability classified as problematic was found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this vulnerability is the function exitboxadmin of the file wordpress-exit-box-lite.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.10 is able to address this issue. The patch is named fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230671.
Affected products
- Angrybte Wordpress Exit Box Lite: through 1.06
References
- https://github.com/wp-plugins/wordpress-exit-box-lite/commit/fad26701addb862c51baf85c6e3cc136aa79c309
- https://vuldb.com/?ctiid.230671
- https://vuldb.com/?id.230671
- https://github.com/wp-plugins/wordpress-exit-box-lite/commit/fad26701addb862c51baf85c6e3cc136aa79c309
- https://vuldb.com/?ctiid.230671
- https://vuldb.com/?id.230671
Get alerted when CVE-2013-10029 or the next vulnerability affects your stack