What’s Vulnerable › Vulnerabilities
CVE-2013-10030: Exit Box Lite Plugin wordpress-exit-box-lite.php information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-05 · updated 2026-06-16
- Weakness: CWE-200
Description
A vulnerability, which was classified as problematic, has been found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this issue is some unknown functionality of the file wordpress-exit-box-lite.php. The manipulation leads to information disclosure. The attack may be launched remotely. Upgrading to version 1.10 is able to address this issue. The name of the patch is fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230672.
Affected products
- Angrybyte Wordpress Exit Box Lite: through 1.06
References
- https://github.com/wp-plugins/wordpress-exit-box-lite/commit/fad26701addb862c51baf85c6e3cc136aa79c309
- https://vuldb.com/?ctiid.230672
- https://vuldb.com/?id.230672
- https://github.com/wp-plugins/wordpress-exit-box-lite/commit/fad26701addb862c51baf85c6e3cc136aa79c309
- https://vuldb.com/?ctiid.230672
- https://vuldb.com/?id.230672
Get alerted when CVE-2013-10030 or the next vulnerability affects your stack