What’s Vulnerable › Vulnerabilities

CVE-2013-1064

Description

apt-xapian-index before 0.45ubuntu2.1, 0.44ubuntu7.1, and 0.44ubuntu5.1 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

Affected products

How to fix

Upgrade to a fixed version: Canonical Apt-Xapian-Index 0.45ubuntu2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-1064 or the next vulnerability affects your stack