What’s Vulnerable › Vulnerabilities
CVE-2013-1420
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in GetSimple CMS before 3.2.1 allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to backup-edit.php; (2) title or (3) menu parameter to edit.php; or (4) path or (5) returnid parameter to filebrowser.php in admin/. NOTE: the path parameter in admin/upload.php vector is already covered by CVE-2012-6621.
Affected products
- GetSimple CMS: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: GetSimple CMS 3.2.1. Check the vendor advisory for mitigations.
References
- http://archives.neohapsis.com/archives/bugtraq/2013-05/0005.html
- http://get-simple.info/changelog
- https://www.htbridge.com/advisory/HTB23141
- http://archives.neohapsis.com/archives/bugtraq/2013-05/0005.html
- http://get-simple.info/changelog
- https://www.htbridge.com/advisory/HTB23141
Get alerted when CVE-2013-1420 or the next vulnerability affects your stack