What’s Vulnerable › Vulnerabilities
CVE-2013-1424
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-16
- Weakness: CWE-120
Description
Buffer overflow vulnerability in matplotlib.This issue affects matplotlib: before upstream commit ba4016014cb4fb4927e36ce8ea429fed47dcb787.
Affected products
- matplotlib: from 0.99.3-1 before 1.4.2-3.1 — fixed in 1.4.2-3.1
How to fix
Upgrade to a fixed version: matplotlib 1.4.2-3.1. Check the vendor advisory for mitigations.
References
- https://bugs.debian.org/775691
- https://github.com/matplotlib/matplotlib/commit/ba4016014cb4fb4927e36ce8ea429fed47dcb787
Get alerted when CVE-2013-1424 or the next vulnerability affects your stack