What’s Vulnerable › Vulnerabilities

CVE-2013-1426

Description

Cross-site Scripting (XSS) in Mahara before 1.5.9 and 1.6.x before 1.6.4 allows remote attackers to inject arbitrary web script or HTML via the TinyMCE editor.

Affected products

How to fix

Upgrade to a fixed version: mahara 1.5.9, 1.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-1426 or the next vulnerability affects your stack