What’s Vulnerable › Vulnerabilities
CVE-2013-1437
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-28 · updated 2026-06-16
- Weakness: CWE-74
Description
Eval injection vulnerability in the Module-Metadata module before 1.000015 for Perl allows remote attackers to execute arbitrary Perl code via the $Version value.
Affected products
- Fedoraproject Fedora: 18, 19
- Module-Metadata Project Module-Metadata: before 1.000015 — fixed in 1.000015
How to fix
Upgrade to a fixed version: Module-Metadata Project Module-Metadata 1.000015. Check the vendor advisory for mitigations.
References
- http://lists.fedoraproject.org/pipermail/package-announce/2013-August/114904.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-August/114912.html
- https://metacpan.org/changes/distribution/Module-Metadata
- http://lists.fedoraproject.org/pipermail/package-announce/2013-August/114904.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-August/114912.html
- https://metacpan.org/changes/distribution/Module-Metadata
Get alerted when CVE-2013-1437 or the next vulnerability affects your stack