What’s Vulnerable › Vulnerabilities
CVE-2013-1463
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-02-07 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in js/tabletools/zeroclipboard.swf in the WP-Table Reloaded module before 1.9.4 for Wordpress allows remote attackers to inject arbitrary web script or HTML via the id parameter. NOTE: this might be the same vulnerability as CVE-2013-1808. If so, it is likely that CVE-2013-1463 will be REJECTed.
Affected products
- WP-Table Reloaded: before 1.9.4 — fixed in 1.9.4
How to fix
Upgrade to a fixed version: WP-Table Reloaded 1.9.4. Check the vendor advisory for mitigations.
References
- http://osvdb.org/89754
- http://packetstormsecurity.com/files/119968/WordPress-WP-Table-Reloaded-Cross-Site-Scripting.html
- http://secunia.com/advisories/52027
- http://tobias.baethge.com/2013/01/maintenance-release-wp-table-reloaded-1-9-4/
- http://www.securityfocus.com/bid/57664
- https://exchange.xforce.ibmcloud.com/vulnerabilities/81748
- http://osvdb.org/89754
- http://packetstormsecurity.com/files/119968/WordPress-WP-Table-Reloaded-Cross-Site-Scripting.html
- http://secunia.com/advisories/52027
- http://tobias.baethge.com/2013/01/maintenance-release-wp-table-reloaded-1-9-4/
- http://www.securityfocus.com/bid/57664
- https://exchange.xforce.ibmcloud.com/vulnerabilities/81748
Get alerted when CVE-2013-1463 or the next vulnerability affects your stack