What’s Vulnerable › Vulnerabilities

CVE-2013-1506

Description

Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier, 5.5.29 and earlier, and 5.6.10 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Locking.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.2, 5.5.30. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-1506 or the next vulnerability affects your stack