What’s Vulnerable › Vulnerabilities
CVE-2013-1512
- Severity: medium (CVSS 4.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-04-17 · updated 2026-06-16
Description
Unspecified vulnerability in Oracle MySQL 5.5.29 and earlier allows remote authenticated users to affect availability via unknown vectors related to Data Manipulation Language.
Affected products
- MariaDB: from 5.5.0 before 5.5.30; from 10.0.0 before 10.0.2 — fixed in 10.0.2, 5.5.30
- MySQL Server: from 5.5.0 through 5.5.29
How to fix
Upgrade to a fixed version: MariaDB 10.0.2, 5.5.30. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpuapr2013-1899555.html
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpuapr2013-1899555.html
Get alerted when CVE-2013-1512 or the next vulnerability affects your stack