What’s Vulnerable › Vulnerabilities

CVE-2013-1531

Description

Unspecified vulnerability in Oracle MySQL 5.1.66 and earlier and 5.5.28 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to Server Privileges.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.67, 5.2.14, 5.3.12, 5.5.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-1531 or the next vulnerability affects your stack