What’s Vulnerable › Vulnerabilities
CVE-2013-1548
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-04-17 · updated 2026-06-16
Description
Unspecified vulnerability in Oracle MySQL 5.1.63 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Types.
Affected products
- MariaDB: from 5.1.0 before 5.1.66; from 5.5.0 before 5.5.27 — fixed in 5.1.66, 5.5.27
- MySQL Server: from 5.6.0 through 5.6.47; from 5.7.0 through 5.7.29; from 8.0.0 through 8.0.19
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Eus: 6.4
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: MariaDB 5.1.66, 5.5.27. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2013-0772.html
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpuapr2013-1899555.html
- http://rhn.redhat.com/errata/RHSA-2013-0772.html
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpuapr2013-1899555.html
Get alerted when CVE-2013-1548 or the next vulnerability affects your stack