What’s Vulnerable › Vulnerabilities
CVE-2013-1607
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-20
Description
Ruby PDFKit gem prior to 0.5.3 has a Code Execution Vulnerability
Affected products
- Pdfkit Project Pdfkit: before 0.5.3 — fixed in 0.5.3
How to fix
Upgrade to a fixed version: Pdfkit Project Pdfkit 0.5.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/82563
- https://www.securityfocus.com/bid/58303/info
- https://exchange.xforce.ibmcloud.com/vulnerabilities/82563
- https://www.securityfocus.com/bid/58303/info
Get alerted when CVE-2013-1607 or the next vulnerability affects your stack