What’s Vulnerable › Vulnerabilities
CVE-2013-1621
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-02-08 · updated 2026-06-16
- Weakness: CWE-20
Description
Array index error in the SSL module in PolarSSL before 1.2.5 might allow remote attackers to cause a denial of service via vectors involving a crafted padding-length value during validation of CBC padding in a TLS session, a different vulnerability than CVE-2013-0169.
Affected products
- PolarSSL: through 1.2.4; 0.10.0, 0.10.1, 0.11.0, 0.11.1, 0.12.0, 0.12.1 (+21)
References
- http://openwall.com/lists/oss-security/2013/02/05/24
- http://www.debian.org/security/2013/dsa-2622
- http://www.isg.rhul.ac.uk/tls/TLStiming.pdf
- https://polarssl.org/tech-updates/releases/polarssl-1.2.5-released
- http://openwall.com/lists/oss-security/2013/02/05/24
- http://www.debian.org/security/2013/dsa-2622
- http://www.isg.rhul.ac.uk/tls/TLStiming.pdf
- https://polarssl.org/tech-updates/releases/polarssl-1.2.5-released
Get alerted when CVE-2013-1621 or the next vulnerability affects your stack