What’s Vulnerable › Vulnerabilities
CVE-2013-1642
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in QuiXplorer before 2.5.5 allow remote attackers to inject arbitrary web script or HTML via the (1) dir, (2) item, (3) order, (4) searchitem, (5) selitems[], or (6) srt parameter to index.php or (7) the QUERY_STRING to index.php.
Affected products
- Quixplorer Project Quixplorer: before 2.5.5 — fixed in 2.5.5
How to fix
Upgrade to a fixed version: Quixplorer Project Quixplorer 2.5.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/89056
- https://github.com/realtimeprojects/quixplorer
- https://www3.trustwave.com/spiderlabs/advisories/TWSL2013-030.txt
- https://exchange.xforce.ibmcloud.com/vulnerabilities/89056
- https://github.com/realtimeprojects/quixplorer
- https://www3.trustwave.com/spiderlabs/advisories/TWSL2013-030.txt
Get alerted when CVE-2013-1642 or the next vulnerability affects your stack