What’s Vulnerable › Vulnerabilities
CVE-2013-1809
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-07 · updated 2026-06-16
- Weakness: CWE-59
Description
Gambas before 3.4.0 allows remote attackers to move or manipulate directory contents or perform symlink attacks due to the creation of insecure temporary directories.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- Gambas Project Gambas: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: Gambas Project Gambas 3.4.0. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/03/03/4
- https://access.redhat.com/security/cve/cve-2013-1809
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1809
- https://code.google.com/archive/p/gambas/issues/365
- https://security-tracker.debian.org/tracker/CVE-2013-1809
- https://sourceforge.net/p/gambas/code/5438/
- http://www.openwall.com/lists/oss-security/2013/03/03/4
- https://access.redhat.com/security/cve/cve-2013-1809
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1809
- https://code.google.com/archive/p/gambas/issues/365
- https://security-tracker.debian.org/tracker/CVE-2013-1809
- https://sourceforge.net/p/gambas/code/5438/
Get alerted when CVE-2013-1809 or the next vulnerability affects your stack