What’s Vulnerable › Vulnerabilities
CVE-2013-1816
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-20 · updated 2026-06-16
- Weakness: CWE-20
Description
MediaWiki before 1.19.4 and 1.20.x before 1.20.3 allows remote attackers to cause a denial of service (application crash) by sending a specially crafted request.
Affected products
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 18
- Wikimedia Foundation MediaWiki: before 1.19.4; from 1.20.0 before 1.20.3 — fixed in 1.19.4, 1.20.3
- Red Hat Enterprise Linux: 6.0
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.19.4, 1.20.3. Check the vendor advisory for mitigations.
References
- http://security.gentoo.org/glsa/glsa-201310-21.xml
- http://www.openwall.com/lists/oss-security/2013/03/05/4
- http://www.securityfocus.com/bid/58306
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1816
- https://exchange.xforce.ibmcloud.com/vulnerabilities/88360
- https://security-tracker.debian.org/tracker/CVE-2013-1816
- http://security.gentoo.org/glsa/glsa-201310-21.xml
- http://www.openwall.com/lists/oss-security/2013/03/05/4
- http://www.securityfocus.com/bid/58306
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1816
- https://exchange.xforce.ibmcloud.com/vulnerabilities/88360
- https://security-tracker.debian.org/tracker/CVE-2013-1816
Get alerted when CVE-2013-1816 or the next vulnerability affects your stack