What’s Vulnerable › Vulnerabilities
CVE-2013-1817
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-20 · updated 2026-06-16
- Weakness: CWE-200
Description
MediaWiki before 1.19.4 and 1.20.x before 1.20.3 contains an error in the api.php script which allows remote attackers to obtain sensitive information.
Affected products
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 18
- Wikimedia Foundation MediaWiki: before 1.19.4; from 1.20.0 before 1.20.3 — fixed in 1.19.4, 1.20.3
- Red Hat Enterprise Linux: 6.0
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.19.4, 1.20.3. Check the vendor advisory for mitigations.
References
- http://security.gentoo.org/glsa/glsa-201310-21.xml
- http://www.openwall.com/lists/oss-security/2013/03/05/4
- http://www.securityfocus.com/bid/58305
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1817
- https://exchange.xforce.ibmcloud.com/vulnerabilities/88359
- https://security-tracker.debian.org/tracker/CVE-2013-1817
- http://security.gentoo.org/glsa/glsa-201310-21.xml
- http://www.openwall.com/lists/oss-security/2013/03/05/4
- http://www.securityfocus.com/bid/58305
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1817
- https://exchange.xforce.ibmcloud.com/vulnerabilities/88359
- https://security-tracker.debian.org/tracker/CVE-2013-1817
Get alerted when CVE-2013-1817 or the next vulnerability affects your stack