What’s Vulnerable › Vulnerabilities

CVE-2013-1862

Description

mod_rewrite.c in the mod_rewrite module in the Apache HTTP Server 2.2.x before 2.2.25 writes data to a log file without sanitizing non-printable characters, which might allow remote attackers to execute arbitrary commands via an HTTP request containing an escape sequence for a terminal emulator.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.0.65, 2.2.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-1862 or the next vulnerability affects your stack