What’s Vulnerable › Vulnerabilities
CVE-2013-20002
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-06-17 · updated 2026-06-16
- Weakness: CWE-434
Description
Elemin allows remote attackers to upload and execute arbitrary PHP code via the Themify framework (before 1.2.2) wp-content/themes/elemin/themify/themify-ajax.php file.
Affected products
- Themify Framework: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Themify Framework 1.2.2. Check the vendor advisory for mitigations.
References
- https://en.0day.today/exploit/22090
- https://packetstormsecurity.com/files/124149/WordPress-Elemin-Shell-Upload.html
- https://themify.me/blog/updated-themify-framework-to-fix-the-vulnerability
- https://themify.me/blog/urgent-vulnerability-found-in-themify-framework-please-read
- https://en.0day.today/exploit/22090
- https://packetstormsecurity.com/files/124149/WordPress-Elemin-Shell-Upload.html
- https://themify.me/blog/updated-themify-framework-to-fix-the-vulnerability
- https://themify.me/blog/urgent-vulnerability-found-in-themify-framework-please-read
Get alerted when CVE-2013-20002 or the next vulnerability affects your stack