What’s Vulnerable › Vulnerabilities
CVE-2013-2011
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-26 · updated 2026-06-16
- Weakness: CWE-116
Description
WordPress W3 Super Cache Plugin before 1.3.2 contains a PHP code-execution vulnerability which could allow remote attackers to inject arbitrary code. This issue exists because of an incomplete fix for CVE-2013-2009.
Affected products
- Super Cache Plugin: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Super Cache Plugin 1.3.2. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/04/25/4
- http://www.securityfocus.com/bid/59473
- https://exchange.xforce.ibmcloud.com/vulnerabilities/83800
- https://security-tracker.debian.org/tracker/CVE-2013-2011
- http://www.openwall.com/lists/oss-security/2013/04/25/4
- http://www.securityfocus.com/bid/59473
- https://exchange.xforce.ibmcloud.com/vulnerabilities/83800
- https://security-tracker.debian.org/tracker/CVE-2013-2011
Get alerted when CVE-2013-2011 or the next vulnerability affects your stack