What’s Vulnerable › Vulnerabilities

CVE-2013-2033

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: CloudBees Jenkins 1.466.14.1, 1.480.4.1; Jenkins 1.509.1, 1.514. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-2033 or the next vulnerability affects your stack